# PowerTeacher Gradebook

## CONTENTS

**PowerTeacher**

- Accessing PowerTeacher ................................................................. 4
- The PowerTeacher Start Page ............................................................ 4
- Taking Attendance ............................................................................ 4
- Recording Lunch Counts ................................................................. 4
- Printing Reports ............................................................................... 5
- Using Student Screens in PowerTeacher ......................................... 6
- Submitting Log Entries .................................................................... 7

**Working with PowerTeacher Gradebook** ........................................ 8

- Launching the Gradebook ............................................................... 8
- View Main PowerTeacher Gradebook Window ............................... 8
- Student Information ......................................................................... 10
- Categories (Set up Once for All Classes) ....................................... 10
- Grade Setup .................................................................................... 11
- Grade Scales .................................................................................. 13
- Gradebook Preferences ................................................................... 15
- Viewing and Printing a Birthday List ............................................. 16
- Lock PowerTeacher Gradebook ....................................................... 16
- Student Groups ............................................................................... 16
- Class Content .................................................................................. 17
- Assignments .................................................................................... 18
- The Score Inspector ......................................................................... 20
- Manually Override a Final Grade .................................................... 22
- Recalculate Final Scores ................................................................. 22
- Assignment Statistics ....................................................................... 23
- Citizenship Grades .......................................................................... 23
- Standards-Based Final Grades in Final Grades Mode ..................... 23
- Final Grade Completion ................................................................... 24
- Importing and Exporting in the Web Gradebook ......................... 24
Accessing PowerTeacher

PowerTeacher can be accessed anywhere you have access to the Internet. Its features and functions are tailored to duties and responsibilities teachers handle day-to-day.

1. Open a Web browser and enter the address of your PowerSchool server followed by /teachers in the browser address bar.
2. Enter your username and password and then click Enter.

**NOTE** - If your session has timed out, you may be asked to re-enter your password. This happens after a period of inactivity when the web gradebook is open on your computer.

The PowerTeacher Start Page

**Navigation Bar** – located at the top of the screen. The Navigation Bar provides access to the Start Page (via the PowerTeacher logo), the Report Queue, Online Help, and the Logout Button.

**Main Menu** – located at the left side of the screen. The Main Menu provides access to the Start Page, the Daily Bulletin, and a display of your Meal Balance, Personalize, the Staff Directory, the Gradebook, and Reports.

**Current Classes** – located in the center of the Start Page screen. The Current Classes area provides information regarding the students in the classes you teach, as well as to the tools for attendance, lunch count, and reports.

To log off PowerTeacher, click Logout in the upper right corner.

Taking Attendance

As soon as teachers take attendance that data is available to school administrators, parents, and students.

**Marking a Student Absent or Tardy**

1. Click the chair next to one of your classes.
2. Choose attendance codes from the pull-down menu and mark attendance for your students.
3. Click **Submit**. The indicator located next to the chair is now green.

**If All Students Are Present**

1. If all students are present teachers should still click the chair icon to open the attendance screen.
2. Click **Submit**.
This tells PowerSchool that the teacher has taken attendance. Otherwise, the teacher’s name will be on a report that displays teachers who have not taken attendance.

If teachers have more than one class during the same period, they can take attendance for all of the students in the classroom at the same time by clicking the Record MultiMeeting Attendance for Multiple Sections option.

**ATTENDANCE ICONS**

- **Class is not in session (Saturdays, Sundays, Non-School Days)**
- **Attendance not submitted**
- **Attendance submitted to Office**

**Printing Reports**

**PRINTING REPORTS FOR A SECTION YOU TEACH**

Teachers can run a report for all students within a class by clicking on the “Printer” icon to the right of the class they would like to run the report for. The reports available in the pull-down menu are determined by your PowerSchool Administrators.

1. From the start page, click on the printer icon to the right of the class you’re running the report for.
2. Select which report you’d like to run.
3. Click Submit.

**NOTE** – For which students option will say - The ___ students in this class.

**PRINTING REPORTS FOR ALL STUDENTS YOU TEACH**

Teachers can run a report for all students in all sections by selecting the reports bar in the main menu of the start page. The reports available in the pull-down menu are determined by your PowerSchool Administrators.

1. From the start page, click on the Reports Tab from the Main Menu.
2. Select which report you’d like to run.
3. Click Submit.

**NOTE** – For which students option will say - ALL ___ students in my classes.

# Using Student Screens in PowerTeacher

The Power Teacher Student Information pages provide information about each student enrolled in your classes. All of the student pages are accessed in a similar manner.

1. On the PowerTeacher Start Page; click the **backpack** on the row of the class whose information you would like to view.
2. Click a student’s name in the list on the left side of the page. Your default student page appears for the student you selected. At the bottom of the list of students, your other classes will be listed. You can switch class lists by clicking a different class name.
3. To view other student information, choose a page from the **Select screens** menu.

<table>
<thead>
<tr>
<th>Student Page:</th>
<th>Description:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cumulative Grade Information</td>
<td>Displays the student’s GPA and class rank information. Your school decides what information appears on this page.</td>
</tr>
<tr>
<td>Demographics</td>
<td>Displays the student’s basic demographic information. It also contains an email link to the parent or guardian.</td>
</tr>
<tr>
<td>Graduation Plan Progress</td>
<td>The graduation progress page displays the students four year graduation plan, any post-secondary plans, and the progress of each of those plans.</td>
</tr>
<tr>
<td>Net/Phone Access Summary</td>
<td>Displays a summary of the number of times that the parents and student have accessed PowerSchool via the Internet or by phone, if applicable.</td>
</tr>
<tr>
<td>Print a Report</td>
<td>Use this page to select a school-created report to print for the student.</td>
</tr>
<tr>
<td>Quick Lookup</td>
<td>Displays a summary of the student’s current grades and attendance for each course in which he or she is currently enrolled. Clicking the blue text will link you to more information.</td>
</tr>
<tr>
<td>Schedule</td>
<td>Displays the student’s current class schedule.</td>
</tr>
<tr>
<td>Standards</td>
<td>Use this page to view the student’s progress on specific standards outlined by your state, district, and school.</td>
</tr>
<tr>
<td>Student Photo</td>
<td>Displays the student’s photo if your school has imported student photos.</td>
</tr>
</tbody>
</table>
Submitting Log Entries

You can use PowerTeacher to report discipline issues in your classroom to your school administrator. Use the Student Log Entry page to enter this information.

1. On the Start Page click the backpack, and then click the student’s last name.
2. From the Select screens menu, click Submit Log Entry.
3. Enter a subject for the log entry, then type a description of the incident.
4. Click Submit.

NOTE - This action sends the information to the administrator at your school.
WORKING WITH POWERTEACHER GRADEBOOK

Launching the Gradebook

1. On the Start page, click Gradebook in the Main Menu or Click the Arrow Icon from the menu to use the "Quick Launch" feature to immediately launch the gradebook without viewing the page.
2. On the PowerTeacher Gradebook Launch page, click Launch Gradebook.
3. As the program launches, a dialog box will appear asking you to “Trust” a certificate. Click Trust. (If using a PC, java will automatically start and run the application.)
4. When you are ready to quit using the gradebook, navigate to the PowerTeacher Gradebook menu at the top of your computer screen, and click Quit PowerTeacher Gradebook, or simply click Close in the gradebook window.

NOTE - If you get a Java error, download the latest version of Java and try launching the gradebook again, or contact your PowerSchool Administrator.

NOTE - If you attempt to open a second session of PowerTeacher Gradebook, a dialog box indicating that a PowerTeacher Gradebook session is already in use will appear. You will be able to choose to end the first session and continue logging in to the second session, or to quit launching the second session. (This situation may arise when you have been working at school without quitting the gradebook; then you launch the gradebook at home on a different computer.)

NOTE - If you have been logged in to the PowerTeacher Gradebook and been inactive for a length of time a dialog box asking for your password will appear. Type your password, and you will be logged back in to your PowerTeacher Gradebook session.

View Main PowerTeacher Gradebook Window

When you launch PowerTeacher gradebook, the main PowerTeacher Gradebook window appears. This window serves as the central point from which you begin your gradebook session.

The PowerTeacher Gradebook window consists of the following main areas:

- Menu Bar
- ID Bar
- Classes
- Student Groups
- Navigation Bar

The PowerTeacher Gradebook window has four panes, Classes, Student Groups, the selected tab from the navigation bar, and its details. Each pane is adjustable, both horizontally and vertically. To adjust
the width of a pane, click and hold the vertical three-line icon and drag right or left. To adjust the height of a pane, click and hold the horizontal three-line icon and drag up and down.

**MENU BAR:** The menu bar appears at the top of your display and provides access to menus PowerTeacher Gradebook, File, Edit, View, Tools, Window, and Help.

**ID BAR:** The ID bar appears at the top of the PowerTeacher Gradebook window and displays your name and the name of your school.

**CLASSES:** The Classes pane appears in the upper-left corner of the PowerTeacher Gradebook window and includes the Term Selector and Class List.

**STUDENT GROUPS:** The Student Groups pane appears in the lower-left corner of the PowerTeacher Gradebook window and displays student groups for a selected class.

**NAVIGATION BAR:** The navigation bar appears at the top of the PowerTeacher Gradebook window and provides a quick way to access the Scoresheet, Assignments, Students, Grade Setup, Class Content, and Reports.
**Student Information**

The Students window displays a list of students enrolled in a class and basic information about each student. This screen is where you can set a unique grade scale for each individual student. Detailed directions for this are included in the grade scale section.

**How to View Students**

1. Select a class from the Classes pane.
2. Click the Students tab. The Students window displays the class roster, which includes basic information for each student by selecting the student name in the window.

**View Alerts**

If an alert icon appears for a student, click the icon to view the specific text for the alert. A student may have one or more of the following alerts:

- A discipline alert indicates any discipline information for the student that administrators want to bring to the teacher’s attention.
- A guardian alert indicates any guardian information for the student that administrators want to bring to the teacher’s attention.
- A medical alert indicates any medical information for the student that administrators want to bring to the teacher’s attention.
- An other alert indicates any other information for the student that administrators want to bring to the teacher’s attention.

**Categories (Set up Once for ALL Classes)**

Before you can create assignments, you must set up categories. Categories are groups of the same types of assignments. Categories are not class-specific, eliminating the need to create the same categories multiple times for each class. By default, PowerTeacher Gradebook includes four pre-defined categories: Homework, Project, Quiz, and Test.

**Adding a Category**

1. Click the Plus (+) button in the categories pane of the web gradebook.
2. Enter the required information. (Give the category a name, abbreviation, color, points possible, score type, and description is optional.)
3. Click OK to save changes.
Deleting a Category

1. Select the category you want to delete in the categories pane of the web gradebook.
2. Click the Minus (-) button.
   a. NOTE - If category has assignments or is used in weighting, the Alert window appears, displaying the message, "Unable to delete category because it has associated assignments." You can still change the name of the category so it will sort to the bottom of the list.
3. Click OK to close the window.

Grade Setup

Use this window to specify how you want final grades to be calculated for students in your classes. Calculation methods include total points, term weight, or category weight.

Total Points: The total points method calculates final grades based on how many points a student has accumulated over the term divided by total points possible. This is the default method using the gradebook. If you don’t change your grade setup for each class, the final calculation will be determined using this method!

Term Weights: The term weight method calculates final grades based on the total points times the value (or weight) of each term.

NOTE - You can ONLY calculate final grades by term weights for reporting terms within the reporting term hierarchy that have shorter reporting terms within them. You cannot calculate a term weight for Quarter 1 because there is NO reporting term shorter than Quarter 1.

Term Weight Examples:

Semester One by Term Weights Example:

<table>
<thead>
<tr>
<th>Name</th>
<th>Weight</th>
<th>Percent</th>
</tr>
</thead>
<tbody>
<tr>
<td>Semester One (S1)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Quarter 1 (Q1)</td>
<td>2</td>
<td>40%</td>
</tr>
<tr>
<td>Quarter 2 (Q2)</td>
<td>2</td>
<td>40%</td>
</tr>
<tr>
<td>Exam 1 (E1)</td>
<td>1</td>
<td>20%</td>
</tr>
</tbody>
</table>

NOTE - E1 is a reporting term created by the administrator for the semester exam to be used in term weighting. If you do NOT give a semester exam in your class, leave the Exam 1 blank.

Year Long by Term Weights Example:

<table>
<thead>
<tr>
<th>Name</th>
<th>Weight</th>
<th>Percent</th>
</tr>
</thead>
<tbody>
<tr>
<td>Year Long (Y1)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Semester One (S1)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Quarter 1 (Q1)</td>
<td>2</td>
<td>25%</td>
</tr>
<tr>
<td>Quarter 2 (Q2)</td>
<td>2</td>
<td>25%</td>
</tr>
</tbody>
</table>
Year Long by Term Weights Example 2:

<table>
<thead>
<tr>
<th>Name</th>
<th>Weight</th>
<th>Percent</th>
</tr>
</thead>
<tbody>
<tr>
<td>Year Long (Y1)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Semester One (S1)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Quarter 1 (Q1)</td>
<td>2</td>
<td>20%</td>
</tr>
<tr>
<td>Quarter 2 (Q2)</td>
<td>2</td>
<td>20%</td>
</tr>
<tr>
<td>Exam 1 (E1)</td>
<td>1</td>
<td>10%</td>
</tr>
<tr>
<td>Semester Two (S2)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Quarter 3 (Q3)</td>
<td>2</td>
<td>20%</td>
</tr>
<tr>
<td>Quarter 4 (Q4)</td>
<td>2</td>
<td>20%</td>
</tr>
<tr>
<td>Exam 2 (E2)</td>
<td>1</td>
<td>10%</td>
</tr>
</tbody>
</table>

Calculate Final Grades by Category Weight: The category weight method calculates final grades based on total points times the value (or weight) of each category or assignment.

NOTE - You can calculate final grades by category weight for ALL reporting terms within the reporting term hierarchy.

Category Weights Example:

<table>
<thead>
<tr>
<th>Name</th>
<th>Weight</th>
<th>Percent</th>
<th>Drop Low</th>
</tr>
</thead>
<tbody>
<tr>
<td>Test</td>
<td>1</td>
<td>25%</td>
<td>0</td>
</tr>
<tr>
<td>Quiz</td>
<td>1</td>
<td>25%</td>
<td>0</td>
</tr>
<tr>
<td>Project</td>
<td>1</td>
<td>25%</td>
<td>0</td>
</tr>
<tr>
<td>Tests</td>
<td>1</td>
<td>25%</td>
<td>0</td>
</tr>
</tbody>
</table>

Category Weights Example 2:

<table>
<thead>
<tr>
<th>Name</th>
<th>Weight</th>
<th>Percent</th>
<th>Drop Low</th>
</tr>
</thead>
<tbody>
<tr>
<td>Daily Work</td>
<td>2</td>
<td>50%</td>
<td>0</td>
</tr>
<tr>
<td>Tests</td>
<td>1</td>
<td>25%</td>
<td>0</td>
</tr>
<tr>
<td>Projects</td>
<td>1</td>
<td>25%</td>
<td>0</td>
</tr>
</tbody>
</table>

NOTE - Percents should always add to 100%!

The “Drop Low” column refers to the number of low scores to discard from the final grade. We strongly advise you wait until close to the end of term if you choose to drop a specific number of low scores from the final grade calculation.
**BEST PRACTICES FOR FINAL GRADE SET UP:**

1. Regardless of how you choose to setup your final grade weight factors, it is best to establish your method before classes/school begins, and remain consistent throughout the term.

2. Be consistent to minimize confusion for parents and students as they monitor student progress using Parent Access. You do, however, have the option to modify your final grade setup at any point during the term if you find that your initial plan needs adjustment.

3. Communicate how grades are calculated to students and parents. A good way to provide this type of information is to include it on the Class Info tab of the gradebook.

**TO SET UP FINAL GRADE CALCULATIONS**

1. Select the Grade Setup Tab, then Select a term.

2. Select the final grade setup method that you will use in your classroom: total points, term weights, or category weights.

3. Format the specifics.

4. Click Save and repeat for the remaining terms.

5. Remember this needs to be completed for each section you teach!

**COPYING FINAL GRADE SETUP**

1. Select the class where final grade setup is complete.

2. From the grade setup tab, select tools then Copy Final Grade Setup or right-click on the term within the final grade setup window.

3. Select the item to be copied, and click OK.

4. Select the classes to copy the final grade setup to, and click Next.

5. Confirm the changes and click Finish.

**Grade Scales**

PowerTeacher gradebook uses a default grade scale that is set up and managed by your school's district administrators. You can view detailed information about the default grade scale or view the grade scale for a specific class. Because the default grade scale may or may not work for your classes, you can also set up custom grade scales based on your needs. For example, if you have resource students and mainstream students in the same class, create different grade scales for the groups.

**HOW TO VIEW GRADE SCALES**

1. Select a class from the Classes pane.

2. Click the Grades Setup tab.

3. Select Grade Scales mode. The Grade Scales window displays basic information for each grade scale.

**ADDING A GRADE SCALE**

You can add grade scales from the Grade Scales window using the Plus (+) button. Alternately, you can right-mouse click if you are using a two-button mouse.
How to Add a Grade Scale

1. Select a class from the Classes pane.
2. Click the Grade Setup tab.
3. Select Grade Scales mode.
4. Click a grade scale that displays Yes in the Can Copy column.
5. Click the Plus (+) button. Copy of [grade scale name] appears below the grade scale you selected, and the Grade Scale Detail window appears.
6. Enter the required information.
7. Click Save.

How to Edit a Grade Scale

1. Select a class from the Classes pane.
2. Click the Grades Setup tab.
3. Select Grade Scales mode.
4. Double-click the grade scale you want to edit. The Grade Scales Detail window appears.
5. Enter the required information.
6. Click Save.

How to Edit a Single Student's Grade Scale

1. Select a class from the Classes pane.
2. Click the Students tab. The Students window appears.
3. Click on the student’s name.
4. Choose another grade scale from the pop-up menu in the student details.
5. Click Save.

How to Apply a Grade Scale to All Students in a Class

1. Select a class from the Classes pane.
2. Click the Students tab. The Students window appears.
3. Right-click (control-click if using a one-button mouse) on the first student’s name
4. Click Set Grade Scales from the pop-up menu.
5. Select Displayed students to apply the grade scale to all displayed students.
6. Choose the grade scale you want to apply from the Grade Scale pop-up menu.
7. Click OK.

Note that this assigns grade scales for the students currently displayed in your class. If new students subsequently transfer into your class, and you want the grade scale to apply to them, you will need to assign it to them individually.
Gradebook Preferences

The Preferences window is quite simple. Use it to indicate how you want grades to be calculated, stored, displayed, and whether or not to enable spell check.

1. Click the PowerTeacher Gradebook menu (Mac) or the Tools menu (Windows) at the top of the screen, and select Preferences.
2. From the Grading Tab, Choose the options that meet your preferences or your school’s policies.
   a. If you choose the Rounded option, a grade of 89.75% would be rounded to 90%.
   b. If you choose the Truncated option, the same grade would be calculated as 89%.
   c. You can choose to store grades with up to 5 decimal places.
   d. You can also choose what you’d like to display in the final grade column.
3. From the Score Codes Tab, create custom score codes for assignments such as NHI for Not Handed in or CH for Cheating.
4. From the Section Tab, Custom Name Display is a feature that allows teachers with multiple sections of the same course name to uniquely identify each section with a “custom” name set by the teacher. The section tab allows you to determine how your sections will be listed in the classes pane.
5. Within the Spell Check Tab, you can enable spell check by selecting check box to turn on. You can also use the spell check tab to customize your spell check dictionary by adding, editing, or deleting words.
6. Use the Standards Tab on the Preferences window to customize what standards and additional grades appear in the Final Grade mode on the Scoresheet window.
7. Use the Students Tab to hide pre-registered students.

Viewing and Printing a Birthday List

1. From the Tools Menu, select Birthdays.
2. Choose to Display this class or all classes.
3. This report can be viewed at any time or printed in a list.

Lock PowerTeacher Gradebook

Lock PowerTeacher gradebook to keep your information secure.

1. From the gradebook menu bar, choose File > Lock Gradebook.
2. The lock screen appears, covering the entire gradebook. If you attempt to launch another gradebook session, the system detects that a gradebook session is already open and locked and will not launch a second instance.
3. To unlock the gradebook, enter your password and click Unlock.
4. To quit the gradebook from the lock screen, click Quit.

Student Groups

CREATE SETS

The first step to creating student groups is to create a set. Remember that the class for which you are creating student groups must be selected. After you have created the sets you want, you can create groups for those sets.

1. Select a class from the Classes pane.
2. In the Student Groups pane, do one of the following:
   a. Click the Plus (+) button and select Add Group Set.
   b. If using a one-button mouse, press CONTROL+click and select Add Group Set.
   c. If using a two-button mouse, right-click and select Add Group Set.
3. Give the group set a name and click OK to save.

CREATING A GROUP

1. In the Student Groups pane, select the set
2. Do one of the following:
   a. Click the Plus (+) button and choose Add Group.
   b. If using a one-button mouse, press CONTROL+click and select Add Group.
   c. If using a two-button mouse, right-click and select Add Group.
**Adding Students to a Group**

1. Click the Students tab, and click on a student’s name.
2. Drag the name of the student to the appropriate group. Use command-click (Mac) or Ctrl-click (Windows) to add multiple students.
3. Add students to each of the groups you created. Notice that you cannot add a student to more than one group of a set, but that you can add them to more than one group if the groups are in different sets.
4. When you click on the name of a group, the names of the students in the group are highlighted in the main window.
5. You can delete a student from a group by clicking the student’s name in the group list, then clicking the Minus (‐) at the bottom-left corner of the PowerTeacher Gradebook window.

**Highlight vs. Filter**

Student groups operates in two modes: highlight and filter. By default, the student groups pane operates in highlight mode where selected students appear highlighted on the Scoresheet and Students windows in addition to the other students within a class. To only view selected students on the Scoresheet and Students windows, use the filter mode. Whether operating in highlight or filter mode, your selection can include one or more sets, groups, students, or combination of.

**How to Filter by Student Groups**

1. Select a class from the Classes pane.
2. In the Student Groups pane, choose Filter Selected from the pop-up menu.
3. Do one of the following:
   a. Select Active to view students who are currently enrolled in the class.
   b. Select Dropped to view students who are no longer enrolled in the class.
   c. Select one or more sets.
   d. Select one or more groups.
   e. Select one or more students.
   f. Select any combination of above.
4. Select Highlight Selected from the pop-up menu to highlight the selected group of students. The selected students are highlighted.

**Class Content**

The Class Content window displays three modes. Class Info, School Content and My Content.

**Class Information Mode**

Use the Class Content page to view basic class information in Class Info mode. Information in this mode includes course name, section number, period, room number, start and end dates, and the grade scale tied to this section.
Custom Name Display

The text you enter in the Custom Display Name field on the Class Information window appears in the class list if you have custom name display checked in the gradebook preferences.

Class Descriptions

When entering a class description, you can use plain text, HTML, or a combination of both. After you enter a class description, this information may be shared with administrators, parents, and students.

SCHOOL CONTENT MODE

You can view links that have been created in PowerTeacher Administrator and distributed to the Class Content page in School Content mode. These links cannot be modified in PowerTeacher gradebook.

MY CONTENT

My content is where teachers can add/modify links to the Class Content page in My Content mode. This information is available to parents and students both. Before creating content it’s a good idea to organize and plan the type of content you’d like to share and create groups before adding the content.

Add a Content Group

1. Select a class from the Classes pane.
2. Click the Class Content tab.
3. Select My Content mode.
4. Click Content Groups. The Content Groups dialog appears.
5. Enter the required information.
6. Click the Plus (+) button. The new content group appears on the left side of the dialog.
7. Click Close. The new group appears in the Group pop-up menu on the Link Detail page.

How to Add a Link to My Content

1. Select a class from the Classes pane.
2. Click the Class Content tab.
3. Select My Content mode.
4. Click the Plus (+) button. The Link Detail page appears.
5. Enter the required information.
6. Click Save. The new link appears on the page.

Assignments

You can create one assignment at a time as you progress through the term, or you can set up assignments for the entire term before the term starts. Having all assignments for the term before the term starts does not change how grades appear. The Final Grade that appears on the Scoresheet reflects an average grade for only the assignment scores that have been entered.
Before setting up an assignment, consider how you will score the assignment:

- Do you want to record the score as points, a percentage, or letter grade?
- How many points is the assignment worth?
- How do you want to weight the assignment? (EDUTECH does NOT recommend)
- Do you want to include the assignment in final grade calculation?

**Include in Final Grade**

When setting up assignments, you can use the Include in Final Grade checkbox to indicate whether an assignment should be included in calculating final grades. The value set for a category is used as a default for all assignments within that category, but may be overridden on an assignment-by-assignment basis.

**Weighting**

Assignment setup may involve weighting; however, weighting is not required. Weighting gives particular assignments, whether points, percentage, or letter grades, more value than others when determining final grades. The weight value is used to multiply the points earned and the points possible.

**Adding an Assignment**

1. Select a class from the Classes pane.
2. Click the Assignments tab. The Assignment window appears.
3. Click the Plus (+) button. The new Assignment Detail window appears.
4. If you wish to a link to the specific assignment, click Add Web Link to add a Web link button next to the class description. The Add Web Link dialog appears.
5. Enter the required information.
6. Click Save.

**Publishing Assignment Scores**

1. Select a class from the Classes pane.
2. Click the Assignments tab. The Assignment window appears.
3. Select an assignment. The Assignment Detail window appears.
4. Click Publish. Assignment publishing information appears.
5. Select the Publish Scores checkbox.
6. Click Save.

**Associating Standards to an Assignment**

1. Select a class from the Classes pane.
2. Click the Assignments tab. The Assignment window appears.
3. Select an assignment. The Assignment Detail window appears.
4. Click the Standards Tab.
5. Select the checkbox next to the standard(s) you want to associate to the assignment.
6. Click Save.
COPYING ASSIGNMENTS

If you teach multiple sections of the same course, and assignments are similar across sections, you can copy assignments from one class to another within the current term.

1. Create the assignment in one section of the course.
2. Right-click (or control-click) the assignment, and click Copy Assignment. Or, click the Tools menu, and select Copy Assignment.
3. In the Copy Assignment dialog box, place a checkmark next to the name of the class you would like to copy the assignment to.
4. Click OK.

FILLING SCORES

If a majority of the students in your class got the same score on an assignment, you can use the Fill Scores tool to quickly enter student scores.

1. Click the Scoresheet tab.
2. Right-click the assignment details in the column heading, and select Fill Scores. Or, click the Tools menu, and select Fill Scores.
3. Choose to Fill Empty Scores for the assignment, or to Replace All Scores for the assignment.
4. Mark the assignment Collected, Late, Exempt, or enter the Score for the assignment.
5. Click OK.

USING THE QUICK-FILL FEATURE

1. Select an assignment or standard score on the scoresheet or in Final Grades Mode.
2. Right-click on the assignment name.
3. "Quick Fill" is now an option to mass fill scores based on total points possible or the standard conversion scale. In the previous version of PowerSchool - you have to use the score inspector to fill scores.

USING THE STANDARDS DRAWER

1. Click the Scoresheet tab, then click assignments mode.
2. Click the standards drawer icon.
3. Enter a grade in the field, or right-click on the score field and select the grade from the grades submenu.
4. To enter standard scores for all students, right-click on the standard name and choose quick fill to select a score.

The Score Inspector

The Score Inspector provides an alternative way of entering scores and, in many cases, comments. After you open the Score Inspector window, it floats above the Scoresheet window. You may want to
move it to a convenient location on your desktop, so you can work with the Scoresheet. The Score Inspector remains open until you close it.

**NOTE** - The Score Inspector changes depending on the score field you select. For example, when you view the Score Inspector for a final grade, the options are different than the Score Inspector for an assignment.

**USING THE SCORE INSPECTOR**

1. Click the Tools menu, then select Score Inspector. (Right-clicking – or control-clicking a score also makes the Score Inspector available.) The Score Inspector will appear as a floating window that you can move around the screen.
2. Click a cell in the assignment column on the Scoresheet for the student you wish to work with.
   a. When you check the **Collected** box in the Score Inspector, a checkmark will appear in the Scoresheet for the student.
   b. When you check the **Late** box, a small red L will appear in the Scoresheet for the student.
   c. When you check the **Exempt** Score box, a gray Ex will appear in the Scoresheet for the student.
   d. When you check the **Missing** box, a small orange M will appear in the Scoresheet for the student.
   e. When you enter a score comment, a small blue C will appear in the Scoresheet for the student. Clicking the Comment Bank will provide you with a list of district comments that can be inserted for a score.
   f. Assignment score comments appear in PowerSchool Parent Access when the user clicks Grades and Attendance, then on a term grade, and finally on the number representing an assignment score.
3. Choose a comment or hold down the Control key (Windows), Command key (Mac) and choose multiple comments.
4. Click **Insert Selected Comments** and click **OK**.

21 of 27
5. The Clear button on the Score Inspector clears the score completely, not just the comment or a Collected check or Late indicator.
6. You can use the four directional arrows in the Score Inspector to move through the Scoresheet without closing the Score Inspector. This enables you to adjust scores, add comments, and add collected, late, and exempt notes to scores for all the students in your class without having to click each student one by one.
7. Click Save at the bottom of the Scoresheet to retain changes.

**Manually Override a Final Grade**

Occasionally, teachers will want to modify a student’s final grade in a course – based on effort, participation, or other classroom factors. The Score Inspector allows you to change a final grade with the Manual Override tool.

1. Highlight the Student’s Name or the Final Grade cell to the right of the student’s name.
2. Click the Tools menu, and click Score Inspector.
3. Place a checkmark in the box next to Manual Override.
4. Once you check the Manual Override box, the Grade and Percent boxes become available. Change the contents of each of these boxes as desired.
5. Add a comment manually, or from the comment bank.
6. Final Score comments appear in PowerSchool Parent Access when a user clicks on the Grades and Attendance tab, then on a final term grade. The Final Score Comment displays as the Teacher Comments on the Class Score Detail Page. **Note:** This is the only comment that can be printed on a report card.
7. Close the Score Inspector window. Once the grade is changed manually, it is displayed in italics on the Scoresheet. Also, a red exclamation point (!) is placed in the Final Grade cell indicating that you made a manual change to the student’s final grade.
8. Click Save in the lower right corner of the Scoresheet to save your changes. Click Revert if you would like to change scores back to their original values.

**Recalculate Final Scores**

Recalculate Final Scores is a special function that is used as a final option when there is a question as to the accuracy of a final grade. This function is most commonly used when administrators change certain data that impacts final grade calculations. For example, any changes made to a grade scale for a section, such as the actual assigned grade scale or a modification to one or more grades within a grade scale will not be reflected in PowerTeacher gradebook until you recalculate final scores.

1. Select a class from the Classes pane.
2. Click the Scoresheet tab. The Scoresheet window appears.
3. From the gradebook menu bar, choose Tools > Recalculate Final Scores. The Scoresheet window refreshes, showing the recalculated final scores.
Assignment Statistics

PowerTeacher Gradebook provides you with tools to view trends and to analyze your students’ scores mathematically. Assignment statistics provide information on each assignment you enter into the gradebook.

To view the Statistics Summary

Click Summary in the lower left corner of the Scoresheet to see the mean, median, and mode values for each assignment.

- Mean is the mathematical average of the scores you entered.
- Median represents the middle of all values: one-half of the scores will be above this number and one-half will be below it.
- Mode indicates the most common value.

Citizenship Grades

Additional final grade items are distributed to teachers from PowerSchool and appear on the Scoresheet in Final Grade mode. These items may include Citizenship or other types of items that should be included on a report card.

To enter Citizenship in Final Grade Mode

1. Select a class from the Classes pane.
2. Click the Scoresheet tab. The Scoresheet window appears.
3. Click on the Final Grades button in the mode.
4. Manually add the appropriate Citizenship Grade in each cell, or right-click within the cell to fill scores for all students

Standards-Based Final Grades in Final Grades Mode

Additional columns appear on the Scoresheet in Final Grade mode for entering standard scores. Each of the columns represents a report card item. Some of these items may have a hierarchical relationship that appears on the Scoresheet as a colored bar across all items that are related to the central item. These report card items are configured in PowerSchool.

Remember: In order to work with standards in Final Grade mode, you must set your preferences to display standards on the Preferences dialog.

How to Enter Standards-Based Grades

1. Select a class from the Classes pane. (WHICH CLASS ARE YOUR STANDARDS TIED TO?)
2. Click the Scoresheet tab. The Scoresheet window appears.
3. Click Final Grade.
4. Do one of the following:
PowerTeacher Gradebook

a. Right-click on the score field and point to Grades.
b. Right-click on the score field and select Show Score Inspector. The additional grade Score Inspector opens.
c. From the gradebook menu bar, choose Tools > Score Inspector. The additional grade Score Inspector opens.

5. Select the appropriate grade from the Grade pop-up menu
6. Click Save.

REMEMBER – the ‘fill scores’ feature is available in Final Grade Mode to mass fill standards.

Final Grade Completion

Using the Final Grades Completion Status dialog, marks final grades as complete for the selected reporting period. This gives the PowerTeacher Administrator the ability to know when teachers are ready to store grades. In addition, you can add comments to the system administrator regarding the status of the final grades.

To Mark Grades Complete for the term:

1. Click on the Term in Progress Button on the scoresheet.
2. Check the box “Final grades Complete”
3. You may enter a comment if you wish, but this is optional.
4. Click save.

This indicates to the PT Administrator that grades are ready to be stored! If you are unable to meet the deadline defined by your PowerSchool Administrator, indicate that in the comments field and save those comments also.

Importing and Exporting in the Web Gradebook

PowerTeacher gradebook provides the tools for exporting Scoresheet information for a single assignment from PowerTeacher gradebook into a comma-separated values (csv) text file using the PowerTeacher Score Template. The file can then be used to record assignment scores offline. Once you are finished recording assignment scores, you can then import the updated information back into PowerTeacher gradebook. In addition to the PowerTeacher Score Template, you can also import scores for a single assignment using a variety of file formats from third party applications. If you use your own file format to import assignment score information, at a minimum, the file must contain a student identifier (school defined student number) column and a score column. You may also include columns, such as a student name column or additional score columns (if maintaining assignment score information for several assignments within a given import file).
NOTE - Although the PowerTeacher gradebook import function only imports scores for a single assignment at a given time, your import file may contain assignment score information for several assignments.

EXPORTING SCORES
PowerTeacher Gradebook provides a standard export template that you can use to export Scoresheet information for a single assignment from PowerTeacher gradebook into a comma-separated values (csv) text file.

1. Select a class from the Classes pane.
2. Click the Scoresheet tab. The Scoresheet window appears.
3. Select the assignment column for which you want to export scores.
4. Do one of the following:
   a. From the gradebook menu bar, choose Tools > Export Scores Template.
   b. If using a one-button mouse, press CONTROL+click and select Export Score Template.
   c. If using a two-button mouse, right-click and select Export Score Template.
5. Click Yes to continue.
6. Note the Save As field populates with the name of the assignment followed by pst.csv. Although it is recommended that you leave the default setting, you may enter a different file name for the export scores template.
7. Choose the location where you want to save the export scores template from the Where pop-up menu.
8. Click Save.
9. To view the export scores template, navigate to where the export scores template was saved and open it.
   o The summary contains the teacher name, sections, assignment name, due date, Points Possible, and score type.
   o Columns on the export contain the student ID, Student Name, and score.

IMPORT SCORES USING BASIC IMPORT
The basic import function provides you with the required tools needed to bring assignment score information into PowerTeacher gradebook. Before performing an import, you must have an import file containing the data to import.

1. Select a class from the Classes pane.
2. Click the Scoresheet tab. The Scoresheet window appears.
3. Select the assignment column for which you want to import scores.
4. Do one of the following:
   a. From the gradebook menu bar, choose Tools > Import Scores.
   b. If using a one-button mouse, press CONTROL+click and select Import Scores.
   c. If using a two-button mouse, right-click and select Import Scores. The Open Scores File window appears.
5. Select the file you want to import.
6. Click Open. The Import Scores window appears.
7. Click the Basic tab to perform a simple import of scores. The basic import scores information appears.
8. Enter the information as needed.
9. Click Next. The summary of import scores information appears.
10. Click Import. The Scoresheet window refreshes and the updated assignment scores appear.

**IMPORT SCORES USING ADVANCED IMPORT**

The advanced import function provides you with the required tools needed to bring assignment score information into PowerTeacher gradebook, as well as additional import options. Before performing an import, you must have an import file containing the data to import.

1. Select a class from the Classes pane.
2. Click the Scoresheet tab. The Scoresheet window appears.
3. Select the assignment column for which you want to import scores.
4. Do one of the following:
   a. From the gradebook menu bar, choose Tools > Import Scores.
   b. If using a one-button mouse, press CONTROL+click and select Import Scores.
   c. If using a two-button mouse, right-click and select Import Scores.
5. Select the file you want to import.
6. Click Open. The Import Scores window appears.
7. Click the Advanced tab to perform a more complex import of scores. The advanced import scores information appears.
8. Enter the information as needed.

Click Import. The Scoresheet window refreshes and the updated assignment scores appear.